Sound Designers .Org • [SDO] Mise à jour du site
Page 1 sur 80

[SDO] Bogues sur le site !

Publié : 18 juin 2003, 21:02
par Admin
Si vous rencontrez une quelconque difficulté en naviguant, ou que vous tombez sur un bogue du site, une faute d'orthographe, etc. n'hésitez pas à m'en faire part ici même.

Merci d'avance, bye.

Publié : 30 juin 2003, 01:11
par Invité
Y'a tout un tas de trucs pas traduits en français, c'est normal docteur??? ;)

Publié : 30 juin 2003, 20:17
par Admin
Ben non :) .
J'ai traduit le maximum avec mes petits doigts, mais il est évident que j'ai du oublier un paquet de trucs...

Le mieux pour faire avancer le schmilblick, c'est de me dire où se trouve le terme anglais oublié, ou même la faute. Je corrigerai au plus vite.

Merci d'avance à ceux qui prendront le temps de me signaler tout ça.

Bye.

[SDO] Mise à jour du site

Publié : 26 oct. 2004, 20:36
par Dorian
Salut tout le monde.

Bon alors j'ai deux grosses updates sous le coude pour SDO, une MAJ globale des fonctionnalités du site PostNuke (bcp bcp plus rapide et sécurisé!), ainsi que des forums de discussion PNphpBB2 (bcp bcp plus rapide, et avec plein plein d'améliorations et de goodies, j'ai hate).

Ce qui veut dire que pas mal de customisations et de traductions que j'ai faites risquent de paraitre un peu bizarres... Pareil, certaines fonctionnalités obsolètes risquent de disparaitre...

On compte sur vous pour nous dire ici les trucs qui ne marcheront plus et les autres bizarreries. Merci d'avance! Vous ne le regretterez pas.

MAJ prévue vers la fin de la semaine.

Bye.

Publié : 26 oct. 2004, 21:15
par guibson
fais péter et on ramonera derriere !

Publié : 26 oct. 2004, 22:54
par Dorian
Le forum a été upgradé, non sans petites surprises...

Bye.

Publié : 26 oct. 2004, 23:23
par eosmosis
c chouette le bleu :lol:

Publié : 26 oct. 2004, 23:29
par Dorian
Mouais, faudra que je refasse le thème (alignements des rangs, couleurs, haut de page, etc.).

Sinon plus de page de confirmation du post, vous revenez direct dans le fil :) .
Une nouvelle icone de présence dans le fil apparait (l'ampoule) :) .
Et surtout ça va bcp plus vite :) .

Je suis en train de tester tout le reste, attachement de fichier, sondage, etc. ça a l'air de rouler...

Bye.

Publié : 27 oct. 2004, 08:04
par adsr
ça roule....ma poule... (oué bof c'est le matin désolé mais on est un peu intime maintenant....;) )

Publié : 28 oct. 2004, 19:32
par Dorian
Bien, bien, bien, j'ai donc upgradé tout ça, et tout va plutot bien, vu qu'on a juste perdu le bloc de Chat dans l'histoire. D'ailleurs le Chat ne fonctionne a nouveau plus avec Safari...
Tout le reste marche comme avant, mais en plus optimisé et rapide (système de cache et de pré-rendu). Il va aussi falloir que je refasse le thème du forum, et que je retraduise un certain nombre de choses...

Ouf.

Bye.