IPad, AVID Control et PT

Le forum des utilisateurs de Pro Tools.
thom_fourel
Donateur en Bronze
Donateur en Bronze
Messages : 251
Inscription : 22 août 2006, 17:47

Re: IPad, AVID Control et PT

Message non lu par thom_fourel » 22 nov. 2020, 10:44

ici j'ai un vieil ipad mini 1 avec un Eucontrol (époque avant Avid Control, elle s'appelle "PT control") qui a marché de PT12 à PT2019.5, sur... iOS 9 ! Il marche encore, mais j'ai upgradé car j'ai passé les deux studios où je bosse en Mojave. Mais si tu restes en 12.7, un vieil ipad mini peut suffire, sous réserve... de pouvoir trouver l'install Eucontrol sur l'ipad. Pour les install Eucontrol sur Mac, j'ai tout l'historique si besoin et si Avid les fait disparaître au fur et à mesure comme à leur habitude.

Pendant tout un temps, j'ai eu un des deux studios avec un ipad iOS13 "volant" et mon ipad mini 1 perso, je faisais juste un downgrade sur le Mac du Eucontrol quand je devais utiliser le "vieil ipad". Et cela marchait jusqu'à PT 2018.3 avec le vieil Eucontrol.
Le seul truc c'est de bien paramétrer pour bloquer les MAJ sur iPad, je me suis fait avoir sur le récent.

Et, évidemment, faut arriver à trouver la vieille install pour iPad. Version sur l'iPad mini 1 : Protools Control v19.9.1.17 (6 oct 2019). C'est il me semble la dernière version avant le Avid Control (qui est compatible Android et tout le tintouin pour les S1, les meters etc).

Je sais pas si je suis clair ?

Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1781
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: IPad, AVID Control et PT

Message non lu par Brotools » 23 nov. 2020, 09:43

Merci.
Ca confirme donc que ça n'est pas gagné si je prends un iPad récent (refurb)...

Avatar de l’utilisateur
come
Donateur en Argent
Donateur en Argent
Messages : 387
Inscription : 10 avr. 2007, 13:06

Re: IPad, AVID Control et PT

Message non lu par come » 23 nov. 2020, 09:59

Le potentiel problème dans ton cas ce n’est pas la génération d’iPad, mais la version actuelle de l’app Avid. Tu n’auras pas d’autre choix que d’installer la version la plus récente, c’est la (dure) règle de l’App Store d’Apple...
Donc la question à laquelle il faut répondre c’est : la dernière version d’Avid Control est-elle compatible avec ton système ?
Côme

thom_fourel
Donateur en Bronze
Donateur en Bronze
Messages : 251
Inscription : 22 août 2006, 17:47

Re: IPad, AVID Control et PT

Message non lu par thom_fourel » 23 nov. 2020, 22:22

Je crois que justement :

Eucontrol 2020.11 (donc la dernière appli AVID sur iOS) : MacOS 10.13 minimum, PT 2019.10 minimum.
https://avid.secure.force.com/pkb/artic ... patibility

Si tu sais comment installer une appli obsolète comme la vieille PTcontrol sur un iOS plus vieux (s'il te faut un vieil iPad qui l'a je te passe le mieux !!), c'est là le meilleur compromis du coup. Mais je me rends compte que même là, le bat blesse... en Eucontrol 2019.9.1, il te faut... PT 2019.5 (même si ici ça marchait en 2018.3). Pour le PT12, il faut installer 2018.3, mais comment faire ça sur un iPad (qui update l'appli parfois alors même qu'on a désactivé les updates....).

ça fout le tournis !

Avatar de l’utilisateur
krr
L'équipe SDO
L'équipe SDO
Messages : 2926
Inscription : 09 août 2007, 06:41
Localisation : tontonpelier
Contact :

Re: IPad, AVID Control et PT

Message non lu par krr » 28 nov. 2020, 12:57

mon ipad pro est à jour, donc en version récente, j'ai pas eu de souci à controler des versions d'il y a deux ans... mais je ne suis pas revenu aussi "loin" que PT HD 12.7 ... cependant, les soucis d'EUControl sont en général d'un autre ordre... il implique souvent d'avoir un réseau dédié, voire, mieux, de passer par le cable.

c'est d'ailleurs le cas pour d'autres systèmes de controles (HUI, OSC, etc...) liés ou pas à PT...

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 169 invités