Crash à la sauvegarde et magic ID

Le forum des utilisateurs de Pro Tools.
Avatar de l’utilisateur
Desdi
-20 VU
-20 VU
Messages : 29
Inscription : 07 oct. 2007, 17:52

Crash à la sauvegarde et magic ID

Message non lu par Desdi »

Salut à tous,

J'ai un plantage de plus en plus récurrent (2 en fait !) dans Protools. Parfois, au moment de la sauvegarde (manuelle ou via le backup), il plante. Il crée alors une session avec un nom de 16 caractères genre "cdvdZHTEhtifJDFG" inouvrable. Et parfois le dernier backup est aussi inouvrable avec le message d'erreur : "Could not complete your request because magic ID does not match". Comme un plantage à l'écriture de la sauvegarde
Est ce que ça vous dit quelque chose ?

L'autre plantage est le classique Vidéo Engine error, avec dans le Log file le message : "Cannot Start playback. The network Clock is not locked".

Cerise sur le gâteau récente, il ne conserve plus le changement de préférences pour les fades.

Tout allait si bien jusqu'ici #-o

Toute aide serait extrêmement bienvenue :wink:
Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1855
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: Crash à la sauvegarde et magic ID

Message non lu par Brotools »

Un changement de version pas très approprié peut être?...
Avatar de l’utilisateur
Desdi
-20 VU
-20 VU
Messages : 29
Inscription : 07 oct. 2007, 17:52

Re: Crash à la sauvegarde et magic ID

Message non lu par Desdi »

Ben non, même pas... c'est la 2020.9.1
Est ce que ça pourrait venir de caches saturées, d'une autre appli (installation de la démo de Soundminer), je creuse....
Avatar de l’utilisateur
Desdi
-20 VU
-20 VU
Messages : 29
Inscription : 07 oct. 2007, 17:52

Re: Crash à la sauvegarde et magic ID

Message non lu par Desdi »

Pour info, après un nouveau vidage de PRAM ET débranchage du secteur (pour aller jusqu'au bout ;)), ça semble aller mieux côté plantage.
Sans résoudre les prefs de fade pour l'instant.

Merci pour la contribution Brotools ;)
Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1855
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: Crash à la sauvegarde et magic ID

Message non lu par Brotools »

Desdi a écrit : 27 avr. 2021, 08:26 Ben non, même pas... c'est la 2020.9.1
Certes mais ça dépend de ta version d'OS... :wink:
Avatar de l’utilisateur
Desdi
-20 VU
-20 VU
Messages : 29
Inscription : 07 oct. 2007, 17:52

Re: Crash à la sauvegarde et magic ID

Message non lu par Desdi »

Catalina pour l'OS.
Bizarre quand même, après 1 journée sans aucun plantage, retour d'une erreur VidéoEngine et un crash.
Une PRAM qui saturerait à ce rythme, bizarre...
Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1855
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: Crash à la sauvegarde et magic ID

Message non lu par Brotools »

Quelle version de Catalina? Car la 10.5.4 a l’air problématique:
https://avid.secure.force.com/pkb/artic ... popup=true
Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1855
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: Crash à la sauvegarde et magic ID

Message non lu par Brotools »

Je voulais écrire 10.15.4......
Avatar de l’utilisateur
Desdi
-20 VU
-20 VU
Messages : 29
Inscription : 07 oct. 2007, 17:52

Re: Crash à la sauvegarde et magic ID

Message non lu par Desdi »

10.15.7 pour moi.

Merci pour l'info Brotools, ça explique quand certains dysfonctionnements, (réglés en partie avec la maj Protools 2021.3
Répondre