Clavier Midi Pb écoute [samplitude]

Le forum des utilisateurs de Samplitude.
Avatar de l’utilisateur
sam
Donateur en Bronze
Donateur en Bronze
Messages : 520
Inscription : 30 août 2004, 15:47

Clavier Midi Pb écoute [samplitude]

Message non lu par sam » 16 avr. 2009, 11:59

Je viens de tester le branchement d'un clavier MIDI (StudioTech Midiplus) sur samplitude 10, le clavier est bien reconnu, j'arrive à enregistrer des pistes midi, mais impossible d'entendre ce que je joue, ça ne marche qu'après lecture (via VTSi Chrystal).

Je vois pas dans la doc, je sais pas si elle existe en français.

Merci

Avatar de l’utilisateur
Philw
-5 VU
-5 VU
Messages : 306
Inscription : 24 févr. 2007, 23:39
Contact :

Re: Clavier Midi Pb écoute [samplitude]

Message non lu par Philw » 16 avr. 2009, 13:00

salut Sam,

jetes un oeil du côté du Monitoring, ton problème doit se situer sur un choix de mode de Mon ou d'un truc que t'as pas enclenché sur la piste (petit hp bleu par ex).

J'ai plus en tête tous les détails, mais chez moi ça marche avec ma guitare midi.

amitiés
Phil

Avatar de l’utilisateur
sam
Donateur en Bronze
Donateur en Bronze
Messages : 520
Inscription : 30 août 2004, 15:47

Message non lu par sam » 16 avr. 2009, 14:40

Merci pour ta réponse rapide, en fait y avait aussi la configuration dans "audio système ", y a moyen de faire des économies de buffer (donc de latence je suppose) et dans la configuration minimum t'as pas de monitoring.
En plus ça ne marche qu'en ASIO.

Merci

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités