Problème Relink fichiers audios Pro tools 10 / 11

Le forum des utilisateurs de Pro Tools.
Takeo
-20 VU
-20 VU
Messages : 42
Inscription : 07 déc. 2014, 17:49

Problème Relink fichiers audios Pro tools 10 / 11

Message non lu par Takeo » 29 juil. 2015, 13:07

Bonjour,

J'ai reçu une session avec 502 fichiers audio manquants. C'est un fichier .omf avec des fichiers audios en .aif dans 3 autres dossiers à relinker.
Dans la fenêtre de relink, je n'arrive pas à relinker les fichiers audios lorsqu'ils sont tous sélectionnés (groupé), il me dit immédiatement : " Impossible de trouver certains fichiers pour le rétablissement des liens " . (En réalité il ne trouve aucun audio).

En revanche lorsque j'en prends un par un, je fais " Trouver tous les candidats ", là il arrive à le retrouver. Je fais valider et cela fonctionne. Cependant, faire cette manipulation un par un pour 502 fichiers c'est un peu fastidieux... :(

J'ai essayé les 3 options différentes : du nom; de l'ID de fichier; du nom et de l'ID de fichier.

Si quelqu'un peut m'aider, je lui en serais grandement reconnaissant :oops:

Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1573
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: Problème Relink fichiers audios Pro tools 10 / 11

Message non lu par Brotools » 29 juil. 2015, 13:34

Pour ma part, je demande toujours des OMF/AAF en embeded, quitte à en faire sortir plusieurs (8 pistes par 8 pistes par exemple) si la limite des 2Go est dépassée avec un seul, le Link to media étant bcp trop erratique....

Takeo
-20 VU
-20 VU
Messages : 42
Inscription : 07 déc. 2014, 17:49

Re: Problème Relink fichiers audios Pro tools 10 / 11

Message non lu par Takeo » 29 juil. 2015, 13:41

Oui tu as raison et c'est ce que j'ai demandé également :/

Je me suis lancé dans le 1 par 1 là je suis en dépression ! (doliprane après sa)

Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1573
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: Problème Relink fichiers audios Pro tools 10 / 11

Message non lu par Brotools » 29 juil. 2015, 14:16

Le truc, c'est qu'il faut vraiment évoquer la question en amont. Perso, j'en parle à la prod' dès qu'elle me contacte et j'explique que c'est ça ou le risque de complications qui peuvent leur coûter des jours en plus. En général, ça aide à plus de compréhension...
Il est peut être encore temps de demander un nouvel export, ça se fait. ;)

Takeo
-20 VU
-20 VU
Messages : 42
Inscription : 07 déc. 2014, 17:49

Re: Problème Relink fichiers audios Pro tools 10 / 11

Message non lu par Takeo » 29 juil. 2015, 16:10

Oui cela m'aura au moins servis de leçon, sa c'est sur! Je vais voir avec la prod'

madatao
-20 VU
-20 VU
Messages : 3
Inscription : 28 juil. 2015, 07:33

Re: Problème Relink fichiers audios Pro tools 10 / 11

Message non lu par madatao » 29 juil. 2015, 16:42

bonjour,

c'est peut être un problème de différence de format entre omf et fichiers sources. Wav et Aif ne sont pas la même chose pour PT.

Avatar de l’utilisateur
Dorian
Fondateur
Fondateur
Messages : 14403
Inscription : 17 juin 2003, 18:21
Localisation : Clamart
Contact :

Re: Problème Relink fichiers audios Pro tools 10 / 11

Message non lu par Dorian » 29 juil. 2015, 17:58

Quelle(s) version(s) de Pro Tools ?
Je demande ça car certaines versions ont eu des soucis avec le Relink (en 11 en tout cas, la 11.0.jesaisplus quoi).
Sinon, c'est étrange qu'il ne retrouve pas par "nom de fichier" dans les paramètres...
Observes tu une différence (de nom ou d'extension) entre le fichier demandé par l'omf/aaf et le fichier physique vers lequel relinker ?
C'est étrange que ça marche en "find links" et non en "find all candidates"...

Avatar de l’utilisateur
olafnoise
Donateur en Bronze
Donateur en Bronze
Messages : 1168
Inscription : 19 janv. 2006, 19:31

Re: Problème Relink fichiers audios Pro tools 10 / 11

Message non lu par olafnoise » 30 juil. 2015, 11:43

J'ai remarqué ce problème en 11 plusieurs fois en étant pourtant sûr que les fichiers étaient bien là avec la bonne ID et tout.
Mais si tu en relink quelques uns avec la méthode "all candidates" et après 3 ou 4 relinks individuels PT retrouve ses petits et tu peux relancer le relink via ID ou name ....

Ølaf

Takeo
-20 VU
-20 VU
Messages : 42
Inscription : 07 déc. 2014, 17:49

Re: Problème Relink fichiers audios Pro tools 10 / 11

Message non lu par Takeo » 19 oct. 2018, 13:34

Depuis la création de ce topic je suis passé sur la version 12.7.1 et c'est dingue car j'ai toujours le même problème. J'ai testé ta méthode Olaf, malheureusement elle ne fonctionne pas chez moi... :(

Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1573
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: Problème Relink fichiers audios Pro tools 10 / 11

Message non lu par Brotools » 19 oct. 2018, 14:41

Tu veux dire que tu as testé sur le même export de l’epoque ou sur un nouveau?...
En relisant ton premier post, je réalise qu’on était passé à côté d’un truc étrange, la présence de 3 dossiers média... Logiquement il ne devrait y en avoir qu’un. Trois ça n’aide pas....

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot], leyfan et 43 invités