probleme cohabitation Pro tools 10.3.10 et pro tools 11

Le forum des utilisateurs de Pro Tools.
mikesound
-20 VU
-20 VU
Messages : 2
Inscription : 23 mai 2017, 14:52
Localisation : corbas

probleme cohabitation Pro tools 10.3.10 et pro tools 11

Message non lu par mikesound » 23 mai 2017, 15:35

bonjour à tous,

J'ai téléchargé pro tools 11.3 (gratuit pour moi), et j'ai vu qu'on pouvait installer les deux sans soucis, je suis sous maverick.

Pas de problème pour l'instal mais au moment de lancer le logiciel, il charge les plug ( pas de problème) mais reste bloqué sur " initialisation des contenus de la bibliothèque" :?:

Si quelqu'un peux m'aider

Help

Merci la team

Mike

Avatar de l’utilisateur
Dorian
Fondateur
Fondateur
Messages : 14403
Inscription : 17 juin 2003, 18:21
Localisation : Clamart
Contact :

Re: probleme cohabitation Pro tools 10.3.10 et pro tools 11

Message non lu par Dorian » 24 mai 2017, 09:00

Même config que toi, ici ça marche !
Essaye peut-être de supprimer les databases / catalogs via ce petit outil fort utile :
http://petegates.com/pg-pt-prefs.html

mikesound
-20 VU
-20 VU
Messages : 2
Inscription : 23 mai 2017, 14:52
Localisation : corbas

Re: probleme cohabitation Pro tools 10.3.10 et pro tools 11

Message non lu par mikesound » 25 mai 2017, 14:25

merci,

finalement avec 3 chargements de Pro tools 11 et des plantages cela fonctionne.
Maintenant, as tu un problème de lecture avec le master?

je lance ma session, met play et je n'ai plus de son pendant 3 secondes et cela tout les 20 secondes!!

mais aucun soucis avec Pro tools 10

Une idée?

Merci de vos réponses

Mike

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Majestic-12 [Bot] et 86 invités