Bugs Audiosuite et Video Engine sur Protools Ultimate v 2018.7

Le forum des utilisateurs de Pro Tools.
Avatar de l’utilisateur
Desdi
-20 VU
-20 VU
Messages : 19
Inscription : 07 oct. 2007, 17:52

Bugs Audiosuite et Video Engine sur Protools Ultimate v 2018.7

Message non lu par Desdi » 03 juil. 2019, 17:15

Bonjour à tous,

Je voulais vous soumettre 2 bugs auxquels je suis confronté sur Protools Ultimate (v 2018.7.0) sur un Mac OS Sierra (v 10.12.6), peut être un sauveur aurait une soluce à proposer ;)....
Un ancien bug, déjà présent avant la MAJ en v 2018.7.0,, le fameux "The Avid video Engine was unable to stop" (ou The Avid Engine had an unrecoverable error. Would you like to reinitialize it ?" qui arrive systématiquement après quelques instants sans lecture de la vidéo.
Celà se résoud en réinitialisant l'Avid Vidéo Engine, mais c'est un peu lourd en exploitation !

L'autre bug est apparu suite à cette MAJ
(qui était associée le même jour à l'install d'un Izotope RX7 (Oh joie :) et de l'auto align post de Soundradix (Et Bonheur :))...
Il s'agit de l'audiosuite qui rame comme jamais (roue tricolore du Mac pendant plus d'1 ou 2 minutes) à quasi chaque nouvelle ouverture ou fermeture de plug (même en dehors des 2 cités), voir parfois même qui fait planter Protools (plus rare).
Autre symptome, très souvent Protools ne se ferme pas normalement et il faut forcer à quitter et celà systématiquement pour le RX7.

Voilà, voilà .....
Si jamais celà parle à quelqu'un, je suis preneur de toute info ;)

Sinon, peut être la v 2019.5 pourrait aider (compatible avec la S6 me semble t'il)

Merci d'avance les gars et les filles

Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1648
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: Bugs Audiosuite et Video Engine sur Protools Ultimate v 2018.7

Message non lu par Brotools » 03 juil. 2019, 23:12

Question basique : quelle version de PT (on a déjà la reponse je crois) et quel OS?...

Avatar de l’utilisateur
GonZo_
-5 VU
-5 VU
Messages : 313
Inscription : 03 févr. 2013, 00:52
Contact :

Re: Bugs Audiosuite et Video Engine sur Protools Ultimate v 2018.7

Message non lu par GonZo_ » 04 juil. 2019, 10:30

Desdi a écrit :
03 juil. 2019, 17:15
Protools Ultimate (v 2018.7.0) sur un Mac OS Sierra (v 10.12.6)
Quand même Bro, 1er ligne Image
"Beaucoup de studio sont équipés de ProTools et beaucoup de gens vont manger chez MacDo, mais franchement que doit on en conclure?"
https://youtu.be/BPV9zg4Nd5w

Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1648
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: Bugs Audiosuite et Video Engine sur Protools Ultimate v 2018.7

Message non lu par Brotools » 04 juil. 2019, 13:01

Ah, au temps pour moi...
En l’occurence, pas de soucis de compatibilité, donc no idea.

Avatar de l’utilisateur
Desdi
-20 VU
-20 VU
Messages : 19
Inscription : 07 oct. 2007, 17:52

Re: Bugs Audiosuite et Video Engine sur Protools Ultimate v 2018.7

Message non lu par Desdi » 04 juil. 2019, 13:09

ok merci, çà me fait quand même 3 réponses ;)...

Il me semble que le bug du video engine était assez récurrent mais plus avec Protools 11, là no comprendo et le temps de réaction de l'audiosuite jamais vu jusque là.... Je vais continuer d'investiguer et je vous tiens au jus si çà peut servir

benoitfri
Donateur en Or
Donateur en Or
Messages : 41
Inscription : 20 févr. 2015, 15:30
Localisation : Liège
Contact :

Re: Bugs Audiosuite et Video Engine sur Protools Ultimate v 2018.7

Message non lu par benoitfri » 04 juil. 2019, 14:12

Une astuce qui fonctionne avec Protools 12.7:
Au lieu de réinitialiser le video engine, lorsque le message d'erreur apparait fait très rapidement la manip suivante: [ENTREE] puis [ESPACE]avant que le pop up ne s'ouvre à nouveau
Ça ne va pas résoudre le problème en lui même, mais te faire gagner un peu de temps.
Ne laissez pas à vos démons, ni à personne d'autre, le droit de toucher à vos rêves.

Avatar de l’utilisateur
Foxp2
Donateur en Argent
Donateur en Argent
Messages : 2912
Inscription : 22 nov. 2006, 15:46
Localisation : Saint Denis
Contact :

Re: Bugs Audiosuite et Video Engine sur Protools Ultimate v 2018.7

Message non lu par Foxp2 » 04 juil. 2019, 21:55

Ca se produit avec tt les formats vidéo ?
Ê pericoloso sporgersi!

Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1648
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: Bugs Audiosuite et Video Engine sur Protools Ultimate v 2018.7

Message non lu par Brotools » 05 juil. 2019, 08:49

Autre question: le bug AS se produit aussi dans des sessions sans vidéo?...

Avatar de l’utilisateur
Desdi
-20 VU
-20 VU
Messages : 19
Inscription : 07 oct. 2007, 17:52

Re: Bugs Audiosuite et Video Engine sur Protools Ultimate v 2018.7

Message non lu par Desdi » 05 juil. 2019, 10:04

Pour les vidéos c'est du .mov en photojpg ou DNX36.
Pour l'AS pas essayé sans vidéo.

Avatar de l’utilisateur
Brotools
Donateur en Argent
Donateur en Argent
Messages : 1648
Inscription : 28 avr. 2012, 18:17
Localisation : paris
Contact :

Re: Bugs Audiosuite et Video Engine sur Protools Ultimate v 2018.7

Message non lu par Brotools » 05 juil. 2019, 12:47

A tester alors. Tout est peut être lié à Un soucis de moteur vidéo.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 71 invités