Sound Designers .Org • Bug Audiosuite en fichiers individuels
Page 1 sur 1

Bug Audiosuite en fichiers individuels

Publié : 15 avr. 2017, 14:05
par Brotools
Hello,

Est ce que d'autres ici expérimentent un bug très chiant (surtout en montage son) qui aboutit systématiquement à un plantage de ProTools (V° HD 12.6.1) lorsqu'on veut appliquer un plug en Audiosuite en utilisant l'option "créer fichiers individuels" (et non "fichier continu").
J'utilise bcp cette fonction pour du denoise, de l'EQ et autres afin de traiter d'un coup plusieurs fichiers similaires sans pour autant en perdre l'edit.
Mais là, c'est impratiquable, ça plante (boule multicolore et PT ne répond plus) avec n'importe quel plug... :-(
Obligé de sélectionner un à un les fichiers (+option fichier continu) ou de processer toute la piste.

Re: Bug Audiosuite en fichiers individuels

Publié : 15 avr. 2017, 15:01
par drones
Hello,

Je suis sur un gros projet depuis quelques mois, je n'ai pas testé sur des projets plus light, et j'ai exactement le même bug, qui me rend fou…!
Même version de Pro Tools pour le même type d'usage. Il arrive quand même que ça passe, mais jamais sur beaucoup de fichiers en même temps (2 ou 3 régions max), jamais sur des pistes en "elastic audio", et jamais avec les plug d'Izotope. Du coup pareil, obligé de traiter les fichiers en entier.

Re: Bug Audiosuite en fichiers individuels

Publié : 15 avr. 2017, 15:14
par Brotools
OK, merci, ça me "rassure". Je vais aussi aller voir sur le DUC si ça en cause...

Re: Bug Audiosuite en fichiers individuels

Publié : 15 avr. 2017, 17:28
par MarcV
Brotools a écrit :Hello,

Est ce que d'autres ici expérimentent un bug très chiant (surtout en montage son) qui aboutit systématiquement à un plantage de ProTools (V° HD 12.6.1) lorsqu'on veut appliquer un plug en Audiosuite en utilisant l'option "créer fichiers individuels" (et non "fichier continu").
J'utilise bcp cette fonction pour du denoise, de l'EQ et autres afin de traiter d'un coup plusieurs fichiers similaires sans pour autant en perdre l'edit.
Mais là, c'est impratiquable, ça plante (boule multicolore et PT ne répond plus) avec n'importe quel plug... :-(
Obligé de sélectionner un à un les fichiers (+option fichier continu) ou de processer toute la piste.
Tu veux dire que même avec un seul clip tu ne peux pas utiliser le mode "individual files" sans planter ?

Si ce n'est pas ça, est-ce que tu es suffisamment patient ?
Il m'arrive parfois de faire un process de declick light dans ce mode sur l'intégralité des sons synchrones et ça peut prendre beaucoup beaucoup de temps avant l'apparition de la fenêtre d'avancement du traitement, genre 10 à 20mn. Pendant cette longue période, le PT semble bloqué avec la pizza multicolore.

My 2cts...

Re: Bug Audiosuite en fichiers individuels

Publié : 16 avr. 2017, 11:06
par olafnoise
Pas souvenir d'avoir eu ce problème en 12.6.1 et pourtant je fais beaucoup çà aussi (surtout avec RX)
En tous cas en 12.7.1 pas de souci

Ølaf

Re: Bug Audiosuite en fichiers individuels

Publié : 17 avr. 2017, 02:47
par Benjiii
Ici, en 12.7, "create individual files" ET "clip by clip" (of course), aucun souci. Ca te le fait avec tous les plugins, ou seulement avec certains ?

Re: Bug Audiosuite en fichiers individuels

Publié : 17 avr. 2017, 10:53
par Maxwyme
12.7 et pas de lézard, je n'ai d'ailleurs pas eu le soucis avec la version précédente non plus, je m'en serais aperçu vu mon usage frénétique de la chose!

Chelou :?

Re: Bug Audiosuite en fichiers individuels

Publié : 19 avr. 2017, 16:30
par Brotools
Hello,

Merci pour vos réponses.
Ca n'est pas une question d'impatience, la barre de progression est bien là pour indiquer quand le process est fini normalement. Et j'ai même laissé le ballon de plage tourner longtemps pour voir si ça finissait qqlpart, mais non.
Et ça le fait aussi en clip by clip (que j'utilise principalement).
Pour l'instant, j'ai eu ça avec RX et Little Alter boy (que j'utilise pas mal actuellement sur un film d'animation).
J'essaierai avec des plugs plus "classiques" (AVID) mais chaque essai me fait perdre pas mal de temps...

Il serait peut être temps de tenter de passer en 12.7 (mais je crois me souvenir qu'il faut vérifier un truc côté iLok: Perpetual Bundle ou un truc dans le genre, non?).

Re: Bug Audiosuite en fichiers individuels

Publié : 19 avr. 2017, 21:20
par Jan
Le temps est décidément la denrée la plus précieuse dans nos tafs...