Prise de son 5.1 - DPA 5100

Les microphones et leurs accessoires.
bengeron
-2 VU
-2 VU
Messages : 520
Inscription : 09 nov. 2005, 13:15
Localisation : Liège / Dakar

Re: Prise de son 5.1 - DPA 5100

Message non lu par bengeron » 18 janv. 2019, 08:59

@NZT,

Des fichiers brut, c'est plus intéressant.

Sans doute une erreur de routing de sortie de carte.
Je ne connais pas logic, mais tes sorties sont pour l'instant en lrlsrsclfe et doivent être soit en lrclfelsrs ou lcrlsrslfe.

Avatar de l’utilisateur
NZT
-20 VU
-20 VU
Messages : 28
Inscription : 03 déc. 2018, 21:10

Re: Prise de son 5.1 - DPA 5100

Message non lu par NZT » 18 janv. 2019, 09:00

j'y ai presque cru, mais non, ce n'est pas un souci d'affichage des canaux mais bien de routing...
je comprends pas...
"With Sounds, Do not be afraid not to be Logical" me semble être un bon crédo...

https://instagram.com/sebastien_nizet
https://www.facebook.com/SebastienNizetMusic

Avatar de l’utilisateur
Papalou
+2 VU
+2 VU
Messages : 2066
Inscription : 18 mars 2005, 19:32

Re: Prise de son 5.1 - DPA 5100

Message non lu par Papalou » 18 janv. 2019, 09:44

Ordre DTS au lieu de de SMPTE, il doit forcément y a voir un moyen de régler ça quelque part.
Batterie de cuisine Lagostina - Mixeur Kenwood - Four Sauter - etc...

Avatar de l’utilisateur
NZT
-20 VU
-20 VU
Messages : 28
Inscription : 03 déc. 2018, 21:10

Re: Prise de son 5.1 - DPA 5100

Message non lu par NZT » 18 janv. 2019, 09:45

Mes sorties sont assignées correctement
LR en 1-2
C en 3
LFE en 4
Ls-RS en 5-6
"With Sounds, Do not be afraid not to be Logical" me semble être un bon crédo...

https://instagram.com/sebastien_nizet
https://www.facebook.com/SebastienNizetMusic

Avatar de l’utilisateur
NZT
-20 VU
-20 VU
Messages : 28
Inscription : 03 déc. 2018, 21:10

Re: Prise de son 5.1 - DPA 5100

Message non lu par NZT » 18 janv. 2019, 09:52

Je referais des tests plus tard...
"With Sounds, Do not be afraid not to be Logical" me semble être un bon crédo...

https://instagram.com/sebastien_nizet
https://www.facebook.com/SebastienNizetMusic

Avatar de l’utilisateur
Kewl
-2 VU
-2 VU
Messages : 767
Inscription : 06 mars 2007, 22:14
Localisation : Montréal, Canada
Contact :

Re: Prise de son 5.1 - DPA 5100

Message non lu par Kewl » 18 janv. 2019, 13:01

Pour du routing flexible, il faut regarder ailleurs que Logic Pro X. Le plus souple, c'est vraiment Reaper.

Avatar de l’utilisateur
NZT
-20 VU
-20 VU
Messages : 28
Inscription : 03 déc. 2018, 21:10

Re: Prise de son 5.1 - DPA 5100

Message non lu par NZT » 18 janv. 2019, 14:05

Je vais installer une version d’essai de cubase ou reaper ce soir pour voir si j’ai le meme souci...
Déterminer si ça vient de Logic...
"With Sounds, Do not be afraid not to be Logical" me semble être un bon crédo...

https://instagram.com/sebastien_nizet
https://www.facebook.com/SebastienNizetMusic

Avatar de l’utilisateur
NZT
-20 VU
-20 VU
Messages : 28
Inscription : 03 déc. 2018, 21:10

Re: Prise de son 5.1 - DPA 5100

Message non lu par NZT » 18 janv. 2019, 14:38

Il faut aussi que je test d’autres plugs pour le decodage, au cas ou ce serait un probleme de version.
Normalement rode demande logic 10.4, je suis en 10.3
A voir.
Désolé de vous embeter avec ça, mais sait on jamais ça ne servira peut etre pas qu’a moi...
"With Sounds, Do not be afraid not to be Logical" me semble être un bon crédo...

https://instagram.com/sebastien_nizet
https://www.facebook.com/SebastienNizetMusic

Avatar de l’utilisateur
NZT
-20 VU
-20 VU
Messages : 28
Inscription : 03 déc. 2018, 21:10

Re: Prise de son 5.1 - DPA 5100

Message non lu par NZT » 23 janv. 2019, 20:38

bon ben le probleme ne vient pas de moi mais bien de logic...
voici la réponse de RODE pour leur Plugin :

"Hi NZT,
Thanks for getting in contact, we're very sorry to hear about your issue.

The resolution for this issue is based on making a special case for Logic because it doesn’t use the standard surround sound format. We are discussing the issue with our developers to see if we can resolve it in the same fashion.

Service and Support
RØDE Microphones"
"With Sounds, Do not be afraid not to be Logical" me semble être un bon crédo...

https://instagram.com/sebastien_nizet
https://www.facebook.com/SebastienNizetMusic

Avatar de l’utilisateur
NZT
-20 VU
-20 VU
Messages : 28
Inscription : 03 déc. 2018, 21:10

Re: Prise de son 5.1 - DPA 5100

Message non lu par NZT » 23 janv. 2019, 20:39

j'ai cependant trouvé une solution...
je fais la conversion en utilisant le plug dans Adobe Audition.
j'importe mon fichier 5.1 dans Logic et plus de souci.
"With Sounds, Do not be afraid not to be Logical" me semble être un bon crédo...

https://instagram.com/sebastien_nizet
https://www.facebook.com/SebastienNizetMusic

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 31 invités