Sound Devices MixPre 10T, alimentation ? + Divers infos

Les magnétophones, analogiques ou numériques, portables ou fixes.
Dr No
-20 VU
-20 VU
Messages : 24
Inscription : 12 oct. 2015, 19:51
Localisation : nancy
Contact :

Re: Sound Devices MixPre 10T, alimentation ? + Divers infos

Message non lu par Dr No » 30 sept. 2018, 14:04

Bonjour
J'ai un petit souci avec la batterie XT power. Elle se décharge complètement si je la laisse branchée sur l'enregistreur (même éteint). Pour qu'elle reste en charge, il faut que je la débranche. Et je n'ai pas trouvé dans la notice le moyen de tout simplement l'éteindre.
DrNo

Mazzone
-20 VU
-20 VU
Messages : 11
Inscription : 01 déc. 2017, 15:39
Localisation : Carros

Re: Sound Devices MixPre 10T, alimentation ? + Divers infos

Message non lu par Mazzone » 04 oct. 2018, 14:53

Bonjour,

J'ai le même soucis, j'ai trouvé un bon placement dans mon Audio-Bag pour pouvoir débrancher facilement et rapidement la batterie des que j'éteint le module... C'est chiant mais bon c'est son seul défaut selon moi.

Pardon de ne pas l'avoir évoqué plus tôt, c'est mécanique pour moi de la débrancher à chaque fois du coup donc j'ai complètement omis de prévenir sur ce fait.

Dr No
-20 VU
-20 VU
Messages : 24
Inscription : 12 oct. 2015, 19:51
Localisation : nancy
Contact :

Re: Sound Devices MixPre 10T, alimentation ? + Divers infos

Message non lu par Dr No » 04 oct. 2018, 20:56

Merci pour la réponse. Effectivement c'est bizarre. Mieux vaut ne pas oublier de débrancher. Mais bon ...
DrNo

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 19 invités