Soucis MIDI

Le forum des utilisateurs de Digital Performer.
Seatlyn
-20 VU
-20 VU
Messages : 5
Inscription : 11 mars 2013, 10:28
Localisation : Lille
Contact :

Soucis MIDI

Message non lu par Seatlyn » 02 avr. 2013, 16:54

Bonjour à tous !

Il m'arrive un problème curieux avec DP8, et je n'arrive pas à le résoudre.

J'ai une séquence avec plusieurs pistes MIDI que je fais jouer par mon synthé. Quand je lance le morceau, et quelque soit la piste MIDI sélectionnée, le son de mon synthé change de banque.

Si je ne sélectionne aucune piste MIDI puis que je l'enclenche en cours de lecture, le son ne change pas. Par contre, si je navigue dans le morceau (en utilisant les marqueurs) le son change.

Truc étrange, j'ai plusieurs morceaux (chunks) dans la session, et je n'ai ce problème que sur un morceau.

J'ai décortiqué tous les évènements MIDI du morceau en question dans l'Event List, aucune trace d'un changement de patch...

Je n'ai rien changé à mes branchements, paramètres MIDI...
J'ai du faire une fausse manip en enregistrant une piste MIDI (je crois que j'ai changé de son depuis mon synthé pendant l'enregistrement), mais aucune trace de ça dans la liste d’évènements. Et de toute façon, même si j'efface cette piste, le problème persiste et se produit donc quelque soit la piste midi sélectionnée...

Je ne trouve pas la solution... :shock: :? #-o

Seatlyn
-20 VU
-20 VU
Messages : 5
Inscription : 11 mars 2013, 10:28
Localisation : Lille
Contact :

Re: Soucis MIDI

Message non lu par Seatlyn » 05 avr. 2013, 12:20

Alors j'ai trouvé le problème !

En fait, j'ai un "patch par défaut" qui s'est mis sur chacune des pistes MIDI du morceau. Je peux changer ce patch et choisir donc les sons que je veux...
Mais dans l'absolu, ce que je voudrais vraiment c'est ne pas avoir de patch par défaut et donc enlever le son par défaut... Or je n'arrive pas à l'enlever ! Je peux choisir parmi 700 sons (de mon synthé) mais pas "aucun"... La touche supprimer ne fait rien, pas de patch "rien"...

Il y a une manip pour enlever le son par défaut de mes pistes MIDI ?

Merci ;)

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 13 invités