Souci avec le midi - DP plante

Le forum des utilisateurs de Digital Performer.
victor77
-20 VU
-20 VU
Messages : 2
Inscription : 15 févr. 2012, 01:28

Souci avec le midi - DP plante

Message non lu par victor77 » 15 févr. 2012, 01:45

bonjour

je bosse sur macpro et DP 6;03 , j'ai un gros souci avec le midi et ce d'une manière assez aléatoire.
c'est a dire que sur certains projets et très rapidement DP plante lorsque je tente de déplacer une série de coups de hihat, par exemple, ou que j'enlève le magnétisme pour déplacer une série d'évènements... c'est exténuant car je sors à l'instant d'une séance ou DP a du planter une bonne cinquantaine de fois !!!
Je précise que j'utilise cette version de DP depuis 2 ans mais en audio avec de gros projets ( genre 100 pistes) et que, avec quelques précautions quand même en mode "edit poussé", ça fonctionne correctement. Mes problèmes ont commencés depuis que je travaille sur un projet avec des programmations midi ( en interne dans DP).
Si quelqu'un a une idée... je suis preneur !

Merci à tous et bonne soirée.

victor77
-20 VU
-20 VU
Messages : 2
Inscription : 15 févr. 2012, 01:28

Re: souci midi et Digital Performer 6.03

Message non lu par victor77 » 16 févr. 2012, 01:25

bon ben après une nouvelle session, il y a du neuf... maintenant quant le magneto tourne en boucle, au bout d'un moment le model12 ( la boite à rythme que j'utilise dans DP ) se mute ( plus de son mais toujours les indications d'impact) alors que l'audio continue à jouer...Je sors de DP pour que ça reparte ! Génial ...
J'ai "freezé" les drums programmés pour pouvoir bosser mais c'est vraiment la galère et pas de solutions en vue...
Demain sera un autre jour...

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 16 invités