Nous sommes actuellement le 22 Déc 2014, 07:14

Index du forum » Le site » Remarques / Open bar

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 6 message(s) ] 
Auteur Message
 Sujet du message : Probleme avec les liens
Message non luPublié : 17 Avr 2012, 11:00 
Hors-ligne
-20 VU
-20 VU

Inscription : 17/04/2012
Message(s) : 17
Salut tout le monde
Je me demandais s'il n'y avait pas un probleme, quand je suis sur un sujet du forumet qu'il y a un lien vers un autre sujet, quand je click dessus je me retrouve sur la page d'accueil. Est ce que cela n'arrive qu'a moi ?
bonne journée


Haut
 Profil  
 
 Sujet du message : Re: Probleme avec les liens
Message non luPublié : 17 Avr 2012, 16:48 
Avatar de l’utilisateur
Hors-ligne
Fondateur
Fondateur

Inscription : 17/06/2003
Message(s) : 13373
Malheureusement normal, ce sont des liens vers l'ancien site / forum, qu'il faudrait idéalement corriger à la mimine, mais y'en a tellement et c'est tellement chiant...
Désolé...

_________________
Dorian D. - Surround Library

Pour soutenir SDO, n'hésitez pas à passer par ce lien de Partenaire pour acheter votre matos chez Thomann !
Image


Haut
 Profil  
 
 Sujet du message : Re: Probleme avec les liens
Message non luPublié : 17 Avr 2012, 16:53 
Avatar de l’utilisateur
Hors-ligne
Donateur
Donateur

Inscription : 12/02/2007
Message(s) : 453
d'ailleurs désormais (si je ne me trompe pas) on est passé aux liens HTML5, c'est à dire sans target blank, c'est à dire dans la même fenêtre. je trouve ça pas top cette règle.

_________________
http://audioblog.arteradio.com/blog/sonoritas


Haut
 Profil  
 
 Sujet du message : Re: Probleme avec les liens
Message non luPublié : 17 Avr 2012, 17:07 
Avatar de l’utilisateur
Hors-ligne
Fondateur
Fondateur

Inscription : 17/06/2003
Message(s) : 13373
Ca n'a pas grand chose à voir avec le HTML5, mais c'est effectivement une règle de "bonne conduite", ie. ne pas forcer la main de l'utilisateur.
Si l'utilisateur veut explicitement un nouvel onglet / nouvelle fenêtre, il suffit de maintenir Command (sur Mac, je sais plus sous Windows) au moment du click, et on a l'ancien comportement.
En bref, on a maintenant le choix.

_________________
Dorian D. - Surround Library

Pour soutenir SDO, n'hésitez pas à passer par ce lien de Partenaire pour acheter votre matos chez Thomann !
Image


Haut
 Profil  
 
 Sujet du message : Re: Probleme avec les liens
Message non luPublié : 17 Avr 2012, 17:53 
Avatar de l’utilisateur
Hors-ligne
Donateur
Donateur

Inscription : 12/02/2007
Message(s) : 453
Dorian a écrit :
il suffit de maintenir Command et on a l'ancien comportement.



aaaah ! je connaissais pas, merci !

_________________
http://audioblog.arteradio.com/blog/sonoritas


Haut
 Profil  
 
 Sujet du message : Re: Probleme avec les liens
Message non luPublié : 19 Avr 2012, 02:33 
Hors-ligne
-20 VU
-20 VU

Inscription : 17/04/2012
Message(s) : 17
merci bien ! et pas de problème, ya pas à être desolé !


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 6 message(s) ] 

Index du forum » Le site » Remarques / Open bar

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Bing [Bot], Google [Bot] et 9 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Powered by phpBB® Forum Software © phpBB Group
Traduit en français par Maël Soucaze.

Donnez, donnez, donnez, donnez moi :-)Vous aimez SDO ? Et bien contribuez donc à son financement en faisant un petit don, qui vous ouvrira les portes de la Sonothèque, entre autres choses...

En savoir plus et faire un don !