Probleme avec les liens

Vos remarques sur le site SDO, et les discussions sans rapport avec l'audio ou le site.
Harry Cover
-20 VU
-20 VU
Messages : 17
Inscription : 17 Avr 2012, 02:04

Probleme avec les liens

Message non lupar Harry Cover » 17 Avr 2012, 11:00

Salut tout le monde
Je me demandais s'il n'y avait pas un probleme, quand je suis sur un sujet du forumet qu'il y a un lien vers un autre sujet, quand je click dessus je me retrouve sur la page d'accueil. Est ce que cela n'arrive qu'a moi ?
bonne journée

Avatar de l’utilisateur
Dorian
Fondateur
Fondateur
Messages : 13658
Inscription : 17 Juin 2003, 17:21
Contact :

Re: Probleme avec les liens

Message non lupar Dorian » 17 Avr 2012, 16:48

Malheureusement normal, ce sont des liens vers l'ancien site / forum, qu'il faudrait idéalement corriger à la mimine, mais y'en a tellement et c'est tellement chiant...
Désolé...

Avatar de l’utilisateur
23bertrand
Donateur
Donateur
Messages : 465
Inscription : 12 Fév 2007, 12:17

Re: Probleme avec les liens

Message non lupar 23bertrand » 17 Avr 2012, 16:53

d'ailleurs désormais (si je ne me trompe pas) on est passé aux liens HTML5, c'est à dire sans target blank, c'est à dire dans la même fenêtre. je trouve ça pas top cette règle.

Avatar de l’utilisateur
Dorian
Fondateur
Fondateur
Messages : 13658
Inscription : 17 Juin 2003, 17:21
Contact :

Re: Probleme avec les liens

Message non lupar Dorian » 17 Avr 2012, 17:07

Ca n'a pas grand chose à voir avec le HTML5, mais c'est effectivement une règle de "bonne conduite", ie. ne pas forcer la main de l'utilisateur.
Si l'utilisateur veut explicitement un nouvel onglet / nouvelle fenêtre, il suffit de maintenir Command (sur Mac, je sais plus sous Windows) au moment du click, et on a l'ancien comportement.
En bref, on a maintenant le choix.

Avatar de l’utilisateur
23bertrand
Donateur
Donateur
Messages : 465
Inscription : 12 Fév 2007, 12:17

Re: Probleme avec les liens

Message non lupar 23bertrand » 17 Avr 2012, 17:53

Dorian a écrit :il suffit de maintenir Command et on a l'ancien comportement.



aaaah ! je connaissais pas, merci !

Harry Cover
-20 VU
-20 VU
Messages : 17
Inscription : 17 Avr 2012, 02:04

Re: Probleme avec les liens

Message non lupar Harry Cover » 19 Avr 2012, 02:33

merci bien ! et pas de problème, ya pas à être desolé !


Revenir vers « Remarques / Open bar »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 13 invités

Donnez, donnez, donnez, donnez moi :-)Vous aimez SDO ? Et bien contribuez donc à son financement en faisant un petit don, qui vous ouvrira les portes de la Sonothèque, entre autres choses...

En savoir plus et faire un don !